To help you better interpret the information presented here, please keep the following in mind:

Defining Hypervisors and Nodes

Interpreting Status Meanings

For VPS Customers

Important Notes

18th April 2024

Chicago Datacenter Scheduled Maintenance - CHI115KVM

A scheduled maintenance window event is currently ongoing for one of our physical hypervisors in Chicago, CHI115KVM. Affected clients were sent an e-mail notification regarding this scheduled maintenance event earlier along with full details.

This maintenance is now in progress, and being actively worked on. We will update this status incident once fully resolved.

UPDATE: This is still being worked on. We appreciate your patience.

UPDATE: We are still experiencing symptoms with this host node post maintenance. At this time, we are preparing a device replacement. No data loss is anticipated, as we will be transplanting the existing drives on CHI115KVM over to the new physical host node.

This will take additional time for us to work on and we appreciate your patience.

UPDATE: We have completed the device swap, and we are currently in the monitoring phase to ensure the effectiveness of this solution. We will keep a close eye on this node over the next 24 hours to ensure stability. In the meantime, we will go ahead and mark this incident as resolved, as all VM's hosted on CHI115KVM should now be online and accessible.