21st April 2024

Los Angeles DC-02 OUTAGE - LAXSSD5006nerd3DC02

We are aware that LAXSSD5006nerd3DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: A RAID array rebuild is currently in progress for this host node. This may take a while before it is back to normal operation. We will update this incident once this is fully resolved. Thank you for your patience.

UPDATE: As of now, 3:45 PM PDT, the RAID rebuild is currently at 70%. This should be completed and back to normal here soon.

UPDATE: This is now completed, and VM's hosted on this node are now back online. Please open a support ticket if you are still experiencing any issues with your VM hosted on this node.