2nd May 2024

Los Angeles DC-02 Los Angeles DC-02 -- IPv6 Connectivity Issues

We are aware that IPv6 connectivity is currently experiencing issues in our Los Angeles DC-02 location. Our upstream provider is actively investigating this and will work to restore IPV6 connectivity back to normal operations ASAP.

In the meantime, connectivity via IPv4 remains fully available. However, if your OS is configured to ping out using IPv6 by default, you may experience outbound connectivity issues for the meantime.

We will have this resolved shortly and will share additional updates on this status incident once resolved.

UPDATE: Some IPv6 ranges are restored back to normal operation, there are still a portion that are being worked on. We will update once this is fully resolved.

UPDATE: Our upstream provider is performing an emergency reboot to the core routers in order to apply a permanent fix, services may be inaccessible for up to 15-30 minutes. We appreciate your patience as we work to restore full network stability.

UPDATE: The issue is now resolved with the exception of one of our IPv6 ranges (which appears to be an unrelated issue). That range is being looked into and should also be coming back online soon.

UPDATE: This is fully resolved. Please open a support ticket if you are still experiencing any issues after this point.