18th May 2024

Ashburn Datacenter Outage - ASH115KVM

We are aware that ASH115KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This server is currently experiencing hardware issues -- it is still being investigated by the Ashburn datacenter remote hands team. Thank you for your patience.

UPDATE: This is still being troubleshooted by the datacenter remote hands team. We appreciate your patience and will share additional updates once available.

UPDATE: We are actively working on this matter and are in close communication with the datacenter remote hands team. We will attempt to resolve this today. If our efforts are unsuccessful when attempting to resolve this issue, we have already overnight'd a replacement motherboard to Ashburn, which is slated to arrive tomorrow, Tuesday 5/21.

UPDATE 5/20 9 PM PDT: We have not yet been successful attempting to repair this with existing inventory/spares. The package we overnight'd is slated to arrive in the morning, and therefore, the earliest ETA on resolution will be Tuesday 5/21 during mid to late afternoon, barring any unexpected complications. We appreciate your patience, and we will share additional updates once available. Once the matter is resolved, we will provide a more detailed RFO via email to affected customers.

UPDATE 5/21 9:30 AM PDT: We were able to resolve this via the package that arrived earlier this morning. Our management team is also conducting a full analysis on this situation and working closely with our datacenter partner in Ashburn to better improve future processes/procedures. At this time, all VM's hosted on ASH115KVM host node are now back online. If you are still experiencing any issues from this point forward, please open a support ticket and we'd be happy to assist.