28th May 2024

Miami Datacenter Outage - MIA3000 Shared Hosting Server

We are aware that MIA3000 Shared Hosting Server is experiencing MySQL connectivity issues. We are currently looking into this node further.

UPDATE: It was due to MYSQL service is missing from the system checkconfig due to an unexpected end result of the server update. We need to narrow down this issue by going through all the system configs and fixed it finally. We initially thought it wad due to a MYSQL variable issue, but later figured it through checking the system logs and solved it. MYSQL service is now working fine as always.

UPDATE: LVE issue is on going MIA3000 server which is causing the site downtime. We are actively working on this.

UPDATE: After enabling the "kmodlve" in the kernel parameter side, the LVE issue is fixed and the services are all loading fine now. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are debugging into this further alongside with CloudLinux and cPanel support. It appears to be an edge/rare case that is impacting MySQL connections on this server. Please bare with us during this time. We will update once we have a full resolution on this.

UPDATE: CloudLinux support has implemented a fix to the edge case and at this time, the server is fully functional (including MySQL being fully operational). We are closely monitoring this server and are maintaining close communication with CloudLinux Support as needed. All websites should be functional at this time.

UPDATE: We are performing one final reboot to this server at this time in order to ensure the fixes are applied permanently (and also to boot to the latest available CloudLinux kernel). Access to MIA3000 may be temporarily unavailable for a few minutes while the reboot occurs. We appreciate your patience, and will update this status incident once the server has been successfully rebooted.

UPDATE: This has been completed successfully.