3rd June 2024

Miami Datacenter Routing Issues with MIA3000 - Shared Hosting Server in Miami

We are aware that our Miami datacenter location is currently experiencing some routing issues, which is causing 100% packet loss when connecting from certain locations. At this time, the routing issue only appears to be affecting one of our shared hosting servers in Miami, which is MIA3000.

Our upstream provider is currently looking into this further and we are awaiting a response from network engineers at this time. Rest assured, we will provide additional updates within this status incident once available.

We appreciate your patience and understanding.

UPDATE: There was a network routing issue between 2 upstream providers, the routing issue has been resolved at this time.

UPDATE: It appears that the routing issues are re-surfacing whereby connecting from some locations result to packet loss (and some do not), please standby while we look into this further with the upstream provider.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.