17th December 2021

San Jose Datacenter SJ116KVM (One KVM VPS Node in San Jose)

We are aware that SJ116KVM (one KVM VPS node in San Jose) is experiencing I/O issues that could be impactful to production. As a result, we need to perform an emergency maintenance on this server.

On-site datacenter technicians have been dispatched/requested to physically inspect this server, you may notice some downtime while we work on this server physically. We will update this status incident with additional details shortly.

UPDATE #1: On-site datacenter technicians are actively working on troubleshooting this matter. We will share additional updates once available.

UPDATE #2: We are currently running a FSCK check on this server and will update with the status shortly.

UPDATE #3: FSCK is now completed and this server is now back online. VM's are also responsive - if you're experiencing any issues or if you have any questions, feel free to open a support ticket.