7th June 2024

Los Angeles DC-02 Los Angeles DC-02 - Facility Partial Outage

We are currently investigating performance issues and device outages within our Los Angeles DC-02 facility. Preliminary findings suggest that these issues are related to the building's cooling infrastructure.

Our upstream provider is actively collaborating with the building's engineers to identify and implement an immediate mitigation plan. We are working diligently to address these concerns and restore optimal performance/stability as quickly as possible.

We will provide further updates as we progress in resolving this situation. Thank you for your patience and understanding during this time.

UPDATE: Building engineers and facility staff have resolved core infrastructure outages pertaining to building cooling infrastructure. Extraction to generated heat is now in progress and devices will begin to come online as it is safe to do so.

UPDATE: Significant progress is being made towards extracting heat, affected devices are beginning to be restored.

UPDATE: A majority of RackNerd infrastructure is back online, further updates to follow.

UPDATE: Progress is continuing to be made. We are working on the remaining few nodes/devices that are still offline.

UPDATE: We are pleased to report that power has been fully restored, and all infrastructure at the Los Angeles DC-02 facility is now online from a power perspective. The building engineering and maintenance teams have successfully resolved the issue that caused the recent outage this morning. The facility management team mentions that the root cause has been addressed and does not expect any further related issues.

As a precautionary measure, we are closely monitoring the situation on our end to ensure the stability of our infrastructure. Our team is also actively working with individual customers to address and resolve any isolated cases that may have arisen as a result of this incident. A good number of our staff have decided to come in on their off days this weekend to help with the extra manpower that is needed. We thank all of our passionate and helpful staff, and we also thank you - our valued customers, for your patience and understanding as we work through navigating this situation. Feel free to open a support ticket if there are still any outstanding issues, or if you have any questions.