19th December 2021

Atlanta Datacenter OUTAGE - ATLRYZEN101 (One KVM VPS Node in Atlanta)

We are aware that ATLRYZEN101 is currently experiencing issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE #1: We are going to dispatch on-site technicians to physically troubleshoot this server due to the repeat symptoms this server is experiencing. We apologize for any inconvenience caused, and rest assured - we will get to the bottom of this as soon as possible. Thank you for your patience.

UPDATE #2: We are actively working on this. While your VM is online at this time, you may notice brief moments of intermittent unavailability/reboots while our techs work on this server physically.

UPDATE #3: On-site technicians are moving the server to the workbench for further troubleshooting work, you may notice your VM to be inaccessible during this time.

UPDATE #4: On-site technicians have reseated and resecured several hardware components which could have been the culprit for the unexpected reboots. We will continue to actively monitor the status of this node. In the meantime, services have been restored and are accessible. Please open a support ticket if you have any questions.