29th June 2024

Los Angeles DC-02 OUTAGE - fiber9

We are aware that fiber9 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The server itself appears to be powered on and online, but there appears to be some network routing issues with the IP range allocated to this server, which is causing some incoming/inbound connections to the server to fail. We are currently investigating this further with our upstream provider.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.