1st July 2024

Atlanta Datacenter ATL105KVM (One KVM VPS Host Node in Atlanta)

We are aware that ATL105KVM, one of our KVM VPS host nodes in Atlanta, is still experiencing issues, even after our latest maintenance performed on this node.

Our team is currently troubleshooting this node further and we're diligently working towards implementing a permanent resolution here. In the meantime, you may experience intermittent availability/connectivity on this node. We appreciate your patience and apologize for any inconvenience.

UPDATE: We have determined that the best resolution path in this case would be to "drain" this hypervisor and retire it, by migrating all VMs over to a new and stable hypervisor. We are working on migrating all VMs hosted on this server over to another hypervisor (ATL141KVM) to help ensure stability. No IP changes will be needed and all data will be migrated intact seamlessly. Unfortunately, we are unable to provide an exact ETA for individual migrations but we expect all migrations from ATL105KVM -> ATL141KVM to be completed within the next 24-48 hours.

You can watch this video to learn what node name your VPS is hosted on: https://www.youtube.com/watch?v=YXZhXkjSSdg -- once it no longer shows "ATL105KVM" you will know the migration has been completed for your particular VPS instance.

UPDATE: We are making significant progress and a majority of the VMs that were hosted on ATL105KVM have already been successfully seamlessly migrated over to ATL141KVM. There is a small handful we are still working on at this time. We anticipate a complete resolution to this matter by today.

UPDATE: All migrations have been completed to ATL141KVM, and ATL105KVM is now officially retired and put out of production. We are now closing this incident as resolved. If you are still experiencing any issues, or if you have any questions, please feel free to open a support ticket.