2nd July 2024

San Jose Datacenter PDU Outage Impacting Several Host Nodes in San Jose

We are aware that several of our KVM VPS host nodes in San Jose (particularly: SJ220KVM, SJ168KVM, SJ171KVM, SJ112KVM, SJ177KVM, SJ156KVM, SJ111KVM, SJ110KVM, SJ108KVM, SJ176KVM, SJ109KVM, SJ107KVM) are offline.

This appears to be a rack PDU related problem.

We are currently looking into this further with our datacenter provider in San Jose. We will share an additional update once available.

Update: The nodes SJ220KVM, SJ168KVM, SJ171KVM, SJ112KVM, SJ177KVM, SJ111KVM, SJ108KVM, SJ109KVM, SJ107KVM, SJ176KVM, SJ156KVM and SJ110KVM are already up and running.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.