4th July 2024

San Jose Datacenter OUTAGE-SJ220KVM, SJ168KVM, SJ171KVM, SJ109KVM, SJ107KVM and SJ112KVM

We are aware that SJ220KVM, SJ168KVM, SJ171KVM, SJ109KVM, SJ107KVM and SJ112KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The PDU that these devices are connected to has failed. We are currently awaiting a response from our remote hands team in San Jose to replace the PDU in this rack. We will update once additional information is available.

UPDATE: The following host nodes are back online: SJ220KVM, SJ168KVM, SJ171KVM, and SJ112KVM. Please standby to get updates on the rest of the host nodes (SJ107KVM and SJ109KVM).

UPDATE: This is now resolved (SJ107KVM and SJ109KVM). If you are still experiencing any issues please open a support ticket and we'd be happy to assist.