14th July 2024

Los Angeles DC-02 OUTAGE - LAX012nerd4dc02WIN and LAX013nerd4dc02WIN

We are aware that LAX012nerd4dc02WIN and LAX013nerd4dc02WIN are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: LAX013nerd4dc02WIN is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are still working on LAX012nerd4dc02WIN and will have this resolved shortly. Thank you for your patience.

UPDATE: LAX012nerd4dc02WIN is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.