20th July 2024

San Jose Datacenter OUTAGE - SJ142KVM

We are aware that one of our physical KVM VPS hypervisors in San Jose, "SJ142KVM" is currently experiencing issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The physical host is refusing to boot at the moment. We suspect a possible hardware malfunction, which requires further examination by the San Jose on-site technicians. Resolving this issue will take additional time. We thank you for your continued patience as we work towards a definitive diagnosis and resolution here.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE Jul/21/2024 11:09 PM PDT: Unfortunately, it appears that our previous remedy for this server was not effective, and this host node is still experiencing some issues tonight. We are currently investigating/troubleshooting this further as it looks to be a possible hardware issue, or possibly multiple hardware issues going on at the same time here. We appreciate your patience as we work with the datacenter remote hands team to narrow down this issue and to resolve it.

UPDATE Jul/22/2024 12:57 PM PDT: This has been stable for about the past 5 hours and counting and we believe this issue to be resolved at this time. We are continuing to monitor this server closely.