25th July 2024

Los Angeles DC-03 Scheduled Power Maintenance - Los Angeles DC-03

We are writing to inform you about an upcoming maintenance event at our datacenter facility in Los Angeles DC-03. The facility management will be performing power maintenance on the entire 8th floor, which impacts RackNerd as well as many other providers within that floor. This maintenance involves the replacement of an uninterruptible power supply (UPS) unit. Due to this being one of the facility's final pieces of legacy equipment, a wraparound (MBP) is not currently in place, and therefore we must manually transition affected cabinets to temporary power to avoid prolonged downtime.

The maintenance will be carried out in two phases:

  1. Moving servers to temporary power (details below)
  2. Transitioning from temporary power to the new UPS unit (exact date to be determined, likely a few days after the temporary power maintenance)

Details for the first phase:

Date of Maintenance: July 31, 2024

Start Time: 8:30 AM Pacific

Expected Downtime: 30 to 60 minutes

We anticipate a downtime of 30 to 60 minutes from a facility perspective as we transition the power of the cabinets over to temporary power.

NOTE: This status incident is currently marked as resolved. We will move this status incident to "Investigating" status when the maintenance window is active on July 31, 2024.

UPDATE: This maintenance event is now ongoing.

UPDATE: These should be concluded shortly, affected cabinets are starting to get transitioned over to the temporary power feed now.

UPDATE: Significant progress is being made and a majority of affected infrastructure is already back online. We'll update once this is fully concluded.

UPDATE: This should now be completed and servers should have been automatically powered on -- if your affected server is still offline, please attempt to power on it on via IPMI, or contact our Support Department for assistance. We remain available and on standby, ready to assist.