29th July 2024

Los Angeles DC-02 OUTAGE - fiber13

We are aware that fiber13 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are looking into the intermittent 503 errors and the slower than usual website load times on Fiber13.

UPDATE: Our Engineering team has pushed out a fix for the issue. If you are still encountering any lingering problems, please don't hesitate to open a support ticket. Our team is ready to provide assistance.