30th July 2024

Atlanta Datacenter Partial outage -Atlanta - ATL136KVM, ATL137KVM, ATL121KVM,ATL138KVM,ATL123KVM,ATL125KVM,ATL115KVM,ATL126KVM,ATL122KVM, ATL140KVM,ATL130KVM,ATL124KVM , ATL119KVM ,ATL117KVM and ATL127KVM

We are aware that multiple host-nodes at Atlanta server location - ATL136KVM,AATL137KVM, ATL121KVM,ATL138KVM,ATL123KVM,ATL125KVM,ATL115KVM,ATL126KVM,ATL122KVM, ATL140KVM,ATL130KVM,ATL124KVM , ATL119KVM,ATL117KVM and ATL127KVM are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The following host nodes are back online: ATL123KVM, ATL133KVM, ATL124KVM,ATL121KVM,ATL122KVM,ATL125KVM,ATL126KVM. We will make all other pending nodes online shortly.

UPDATE: The following host nodes are back online: ATL139KVM, ATL127KVM, ATL117KVM, ATL136KVM and ATL115KVM. Only these three nodes are still down - ATL137KVM, ATL119KVM, ATL138KVM. It will be resolved very shortly. We will provide additional updates on this matter once we have more information.

UPDATE :ATL138KVM and ATL140KVM are also back online.

UPDATE: This is now resolved, as all the host-nodes are back online. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: This particular node is down again "ATL119KVM". We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved " "ATL119KVM". If you are still experiencing any issues please open a support ticket and we'd be happy to assist.