31st July 2024

Los Angeles DC-03 Scheduled Maintenance: P70LAKVM, P007LAKVM, P33LAKVM, P006LAKVM, P019LAKVM, P50LAKVM

As a follow-up to https://status.racknerd.com/incident/2249 - please be aware that there is currently a scheduled maintenance event which impacts the following physical hypervisors:

P70LAKVM, P007LAKVM, P33LAKVM, P006LAKVM, P019LAKVM, P50LAKVM

We will update this status incident once the maintenance window has concluded. We anticipate this coming back online within the next 30-60 minutes. Thank you for your patience.

UPDATE: These should be back online shortly, affected cabinets are starting to get transitioned over to the temporary power feed now.

UPDATE: Significant progress is being made and a majority of these mentioned nodes are already back online. We'll update once this is fully concluded.

UPDATE: This should now be completed and these nodes are now back online. If you are still experiencing any issues, please feel free to open a support ticket and we'll be happy to assist.