3rd August 2024

Seattle Datacenter SEA100KVM (one KVM VPS host node in Seattle)

We are investigating a potential hardware issue with SEA100KVM - one of our KVM VPS host nodes in Seattle. We will update this status incident with additional information once available.

In the meantime, please note that you may notice intermittent connectivity if you have a VPS hosted on this node.

UPDATE: This issue is still being actively worked on. We appreciate your patience.

UPDATE: SEA100KVM is experiencing instability due to multiple hardware issues. Our investigation indicates that the motherboard and CPU are likely the source of the problem. We want to assure you that data integrity is not at risk, and storage systems remain unaffected. Our team is actively working closely with the Seattle datacenter remote hands team on resolving these hardware complications to restore full functionality.

We appreciate your patience and will provide further updates as we make progress.

UPDATE: We have completed work on replacing the faulty hardware components and the server is in a stable condition.

UPDATE: We may need to reboot this server one last time to apply some updates. We will update once we are fully completed with our work on this host node.

UPDATE Aug/4/2024 10:30 AM PDT:

We have successfully transplanted the drives on SEA100KVM over to another physical server, eliminating all hardware issues. The server is now stable with all data/settings intact; however, we've detected intermittent packet loss following the transplant operation.

This appears to be an unrelated issue or a networking conflict that emerged during or after the transfer process. As such, it is no longer considered a hardware problem, and this is not connected to the original hardware problem. We have escalated this matter to our upstream's Engineering team to review.

Current Status:

  • The physical server is stable from a hardware perspective
  • Your virtual machine (VM) should be accessible
  • You may experience minimal packet loss, but overall functionality should not be significantly impacted

We are closely monitoring the situation and will provide another update once the issue is fully resolved. We appreciate your patience during this process.

If you experience any critical issues, please don't hesitate to contact our support team.

UPDATE Aug/4/2024 6:00 PM PDT: Status: Resolved

The numerous issues affecting SEA100KVM has been resolved. All services have been restored to normal operation. We will continue to closely monitor the stability of this node to ensure optimal performance. Thank you for your patience during this incident.