22nd April 2021

Los Angeles DC-02 DC02LAXKVM69 - Network Related Incident

We are investigating a networking related issue with DC02LAXKVM69.

During this time, network access to VM's may not be available (or degraded).

UPDATE: We are aware of degraded network performance for VM's hosted on DC02LAXKVM69 which might be related to a bad network cable connection. We are working to replace the network cable connections to this server in order to correct the problem.

UPDATE #2: This incident is resolved. The network cable connections to node DC02LAXKVM69 have been replaced, and network performance is now back to normal.