6th January 2022

Atlanta Datacenter Scheduled Maintenance for ATLRYZEN101

Following the recent hardware related issues with the node: ATLRYZEN101 we would like to schedule a full system replacement, whereby we will be moving the NVMe drives of this server over to a completely new Ryzen machine. Everything other than the drives will be fully replaced, completely new server chassis, new motherboard, new PSU's, etc. All of your settings, data, and IP address will remain intact, there will just be about ~1 hour of downtime during this process as we move the drives over to the new system.

Given the recent issues that we experienced with the current hardware on ATLRYZEN101 and the fact that we are not confident/certain about the current hardware, we would like to perform an emergency maintenance to perform this system swap on Friday, January 7, 2022 at 2:00 PM EST, that way we can be proactive about the situation and put a full resolution to this matter once and for all. We will be proceeding with this emergency maintenance at the above timeframe and during this maintenance, access to your VM may be unavailable for up to 60 minutes, though, we will do everything in our power to expedite and to restore services as soon as humanly possible.

We will be moving this incident status from closed to open once the maintenance window begins. Please feel free to open a support ticket in your client area if you have any questions or concerns regarding this emergency maintenance event.

UPDATE: We are taking this server down now for the system swap. We will update with more information shortly.

UPDATE #2: This maintenance is now completed and the system swap has been completed successfully. We will continue to monitor the status of this node and at this time we do not anticipate any additional issues/outages.

Thank you for your understanding and patience while we worked on this server. If you have any questions, please feel free to open a support ticket and we'd be happy to assist.