19th August 2024

Seattle Datacenter Outage - SEA133KVM

We are aware that SEA133KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are investigating a hardware issue with this node. It may take several hours before we reach a full conclusion/resolution on this. We appreciate your patience as we work closely with the on-site datacenter technicians to physically troubleshoot this node.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.