23rd August 2024

Ashburn Datacenter OUTAGE - ASH116KVM

We are aware that ASH116KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: There appears to be a hardware problem connected to this hypervisor, which we are currently working to troubleshoot with the on-site remote hands team.

UPDATE: We are still working on a solution with the Ashburn remote hands team. Unfortunately, we do not anticipate a resolution on this tonight, as the datacenter remote hands team will require more time to properly bench the server.

In the meantime additional parts are being overnight'd to Ashburn in the event we are unable to fully resolve the issue with existing inventory.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.