24th August 2024

Los Angeles DC-02 OUTAGE - Several Shared Hosting Servers in Los Angeles DC-02

We are aware that several of our shared hosting servers in Los Angeles location are currently experiencing intermittent connectivity issues.

We are currently looking into this issue further, and will provide additional updates on this matter once we have more information.

UPDATE: This issue is related to https://status.racknerd.com/incident/2331. We will share additional updates on this status incident instead going forward.

UPDATE: We are pleased to announce that the issue has been fully resolved. Our team has successfully implemented the fix across all servers, and normal service has been restored.

We are closely monitoring our infrastructure to ensure continued stability and optimal performance. Our technical team remains vigilant to prevent any potential recurrence of this issue.

We sincerely apologize for any inconvenience this may have caused. If you continue to experience any problems or have any questions, please don't hesitate to contact our support team.

Thank you for your patience and understanding throughout this process. We appreciate your continued trust in our services.