13th September 2024

San Jose Datacenter Outage - SJ225KVM

We are aware that SJ225KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We've identified that the issue stems from a hardware problem, and the on-site remote hands team in the San Jose datacenter is going to be investigating this. Due to the complex nature of hardware troubleshooting, resolving this may take longer than initially anticipated. We're committed to finding a solution and will provide further information in this status incident as soon as it becomes available. Thank you for your continued understanding during this process.

UPDATE: A resolution plan is currently in progress and is being actively executed by our technicians. We will provide another update on here once a full conclusion has been reached.

UPDATE: We have identified and initiated a resolution strategy (affected clients have been notified via email with details). We are now closing this status incident, but our support team is available 24/7 for any further assistance. Please don't hesitate to contact us via support ticket if you have any questions.