19th September 2024

Atlanta Datacenter OUTAGE-ATL126KVM

We are aware that ATL126KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is still being looked into by the datacenter remote hands team. We sincerely appreciate your patience and will share additional updates once available.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.