22nd September 2024

San Jose Datacenter Outage - SJ123KVM

Unfortunately, we are again experiencing issues with node SJ123KVM (one of our KVM VPS hypervisors in San Jose). Our team is actively investigating the root cause of this problem, which appears to be related to a previous issue we recently addressed (via incident ID 2413). While we don't have complete information at this time, we want to assure all affected customers that we are treating this situation with the utmost urgency.

Our engineering team is fully engaged in resolving the issue and is working closely with the datacenter's remote hands team. We are committed to restoring normal operations as quickly as possible and are dedicating all necessary resources to this effort.

We apologize for any inconvenience this may be causing and appreciate your patience during this time. We will provide further updates as soon as we have more information. Thank you for your understanding as we work diligently to resolve this issue and restore full functionality to the affected node.

UPDATE: We are working closely with the remote hands team regarding the hardware issues with SJ123KVM. Given the complexity of the issue, the resolution may take longer than expected. We're dedicated to finding a solution and will share further updates in this incident page as soon as they're available. We appreciate your patience and understanding during this time.

UPDATE: We have identified and initiated a resolution strategy (affected clients have been notified via email with details). Our support team is available 24/7 for any further assistance. Please don't hesitate to contact us via support ticket if you have any questions.