To help you better interpret the information presented here, please keep the following in mind:

Defining Hypervisors and Nodes

Interpreting Status Meanings

For VPS Customers

Important Notes

29th September 2024

Los Angeles DC-02 Packet Loss with LAXSSD4017nerd6DC02 and LAXSSD4018nerd6DC02

We are aware that two of our nodes in Los Angeles DC-02 (LAXSSD4017nerd6DC02 and LAXSSD4018nerd6DC02) are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: Both of these nodes are online and accessible, though we're still investigating with our upstream provider regarding the small/intermittent packet loss these nodes are experiencing on certain routes.

UPDATE: The situation has improved, and services should be functional at this time. We are continuing to monitor and refine as needed to ensure ongoing stability.