To help you better interpret the information presented here, please keep the following in mind:

Defining Hypervisors and Nodes

Interpreting Status Meanings

For VPS Customers

Important Notes

2nd October 2024

New York Datacenter Scheduled Maintenance - NYRN209KVM, NYRN111KVM, NYRN147KVM, NYRN123KVM

A scheduled maintenance window event is currently ongoing within one of our cabinets in our New York datacenter, which impacts 4x physical hypervisors in this location (NYRN209KVM, NYRN111KVM, NYRN147KVM, and NYRN123KVM). Affected clients were sent an e-mail notification regarding this scheduled maintenance event earlier along with full details.

This maintenance is now in progress, and being actively worked on. We will update this status incident once fully resolved.

Update : NYRN209KVM, NYRN111KVM, and NYRN123KVM—These three host nodes are back online. We will update this status incident for the rest of the "NYRN147KVM" once fully resolved.

Update "NYRN147KVM" - This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.