26th October 2024

Chicago Datacenter OUTAGE - CHI105KVM

We are aware that CHI105KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: It looks like this server may have a bad DIMM, we are working with the facility hands to replace the bad DIMM on this server. It may go offline for a brief moment one more time and after that, it should be stable.