26th October 2024

Chicago Datacenter DIMM Replacement - CHI105KVM

As a follow up to https://status.racknerd.com/incident/2490 - we will now be taking CHI105KVM offline to replace the faulty DIMM. This should be back up momentarily.

UPDATE: We are still working on this, there may be a motherboard related issue.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.