We are aware that 7950XSJ300 (one of our Ryzen VPS nodes in San Jose) is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: We are going to have the on-site datacenter team physically inspect this server to ensure there are no issues. The server may go offline for one more time shortly, but should be stable thereafter. We will update once this happens.
UPDATE: We are actively looking into this.
UPDATE: We are still troubleshooting this server with the on-site datacenter team. We appreciate your patience and will update once we have additional information to share regarding this node.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.