27th January 2022

San Jose Datacenter SJ139KVM

We are aware that SJ139KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This server has a faulty DIMM, we have a request in with facility hands to replace the faulty stick of RAM. We will update this incident once this matter is resolved.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.