We are aware that "Multiple host nodes—Ryzen-based VPS services— LAX010nerd4dc02WIN LAX011nerd4dc02WIN LAX012nerd4dc02WIN LAX013nerd4dc02WIN LAX014nerd4dc02WIN LAX015nerd4dc02WIN LAX016nerd4dc02WIN LAX017nerd4dc02WIN LAX009nerd4dc02WIN" are offline.
We are investigating this node further and will provide additional updates once we have more information.
UPDATE: This appears to be an issue isolated to a specific cabinet. We are looking into it further.
UPDATE: All these nodes are back online with the exception of LAX011nerd4dc02WIN, LAX012nerd4dc02WIN, and LAX013nerd4dc02WIN. We are still troubleshooting these remaining three nodes and will update once additional information is available.
UPDATE: LAX013nerd4dc02WIN: This particular node is also back online.
UPDATE: LAX012nerd4dc02WIN: This particular node is also back online now. Only this LAX011nerd4dc02WIN node is offline as of now. We are still troubleshooting this remaining LAX011nerd4dc02WIN node and will update once additional information is available.
UPDATE: This is now all resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.
UPDATE : LAX015nerd4dc02WIN: This particular node was down for around 4 minutes, and it has been resolved immediately. All set now.