17th November 2024

Los Angeles DC-02 Outage - LAX013nerd4dc02WIN, LAX015nerd4dc02WIN, LAX011nerd4dc02WIN, LAX010nerd4dc02WIN, LAX009nerd4dc02WIN

We are aware that LAX013nerd4dc02WIN, LAX015nerd4dc02WIN, LAX011nerd4dc02WIN, LAX010nerd4dc02WIN and LAX009nerd4dc02WIN is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still investigating these and will update once more information is available.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.