We are aware that CHI173KVM is currently experiencing issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: We are still actively investigating the hardware issue with this host node, and we appreciate your extended patience during this time. Please allow us some additional time to work with the remote hands team in Chicago to properly troubleshoot this server. We will update this incident again with another update, once additional information is available.
UPDATE: We are still working on this and going through various different troubleshooting steps. We'll update shortly.
UPDATE: We are still working with the remote hands team on attempting to repair the hardware issues with this node using our existing parts. In the meantime, in case we are unable to resolve the issue tonight using our current resources, we’ve also overnight’d a motherboard and raid controller replacement kit to Chicago - this package has been picked up by UPS and is going to arrive tomorrow morning.
UPDATE: A resolution strategy has been identified and is being put into motion. We have sent an email to customers hosted on CHI173KVM with additional information.