2nd February 2022

Los Angeles DC-02 Network Event - LAXSSD4025nerd6DC02 (One KVM VPS Node in Los Angeles)

We are aware that LAXSSD4025nerd6DC02 (one KVM VPS node in Los Angeles ) is experiencing intermittent network connectivity issues.

We are currently looking into this node further.

UPDATE: We are still working on resolving this and will have an additional update shortly.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.