2nd February 2022

San Jose Datacenter San Jose - Partial Network Outage

We are aware that multiple nodes in Sanjose (SJRYZEN100 , SJ131KVM , SJ129KVM, SJ130KVM, SJ135KVM, SJ140KVM) are experiencing intermittent network connectivity issues. We are currently looking into this node further

UPDATE: There is an emergency upstream maintenance progressing on the mentioned nodes, the nodes will back online after the maintenance window is finished within 1 hour.

UPDATE: All nodes are back online with the exception of node: SJ130KVM. We are currently looking into SJ130KVM further and will have this resolved momentarily.

UPDATE: This is now fully resolved, if you are still experiencing any issues accessing your services in San Jose, please contact us.