16th December 2024

Los Angeles DC-02 Scheduled Maintenance: Los Angeles DC-02 (nerd5 section)

As a follow-up to the scheduled maintenance event we sent to affected customers via email on December 10, 2024 - please be aware that there is currently a scheduled maintenance event which is now ongoing. This affects VPS's hosted on nodes with the word "nerd5" within the node name.

A web version of the maintenance notice that was sent can be found here for your reference: https://www.racknerd.com/nerd5-vps-maintenance.html

We will update this status incident once the maintenance window has concluded.

UPDATE 10:50 AM PST: Batch 1 of 3 has been completed, we are on track. We are about to begin on the second batch. We will update once additional information is available.

UPDATE 11:45 AM PST: Batch 2 of 3 has been completed, we are ahead of schedule. We are about to begin on the third and final batch for the Los Angeles DC-02 (nerd5) maintenance. We will update once additional information is available.

UPDATE 12:30 PM PST: Batch 3 of 3 is completed. At this time, all Los Angeles DC-02 (nerd5) hypervisors are back online and fully operational, with the exception of a single hypervisor "LAXSSD2008nerd5DC02". LAXSSD2008nerd5DC02 might have an unrelated hardware issue that was identified during the boot process, and this is currently being looked into. We will update once LAXSSD2008nerd5DC02 is back online. In the meantime, all other nerd5 hypervisors/nodes are back online.

UPDATE 2:45 PM PST: LAXSSD2008nerd5DC02 is back online, at this time this maintenance event for Los Angeles DC-02 (nerd5 section) is fully concluded and finished.