We are aware that MIA2000 & MIA3000 Shared Hosting Server are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: We have identified a network routing loop issue with the subnet that these two servers reside on. The issue has been escalated to our network's upstream provider and this will be resolved shortly.
UPDATE: The routing issue has mostly been resolved at this time. The cause was due to an issue with Lumen/Level3 not properly announcing the prefix. Our upstream is working to permanently address this with Lumen and to ensure this situation will never repeat again.
While the issue has been mostly resolved, we are still investigating a few routes that are experiencing issues. We will update this status incident once it is fully resolved.
UPDATE: We are pleased to report that the network routing issue affecting MIA2000 and MIA3000 Shared Hosting Servers has now been fully resolved.
The root cause was identified as a misconfiguration with Lumen/Level3 not properly announcing the subnet prefix. Our upstream provider has worked closely with Lumen to resolve the issue and implemented measures to prevent a recurrence of this situation.
We sincerely apologize for the disruption this caused to your services and for the impact on your operations during this time. We appreciate your patience and understanding as we worked with our upstream provider to resolve the issue.
If you continue to experience any connectivity problems, please reach out to our support team for assistance.