21st December 2024

San Jose Datacenter OUTAGE - Multiple host-nodes in San Jose - SJ111KVM SJ110KVM SJ108KVM SJ156KVM SJ176KVM SJ175KVM SJ177KVM

We are aware that multiple host-nodes of San Jose " SJ111KVM SJ110KVM SJ108KVM SJ156KVM SJ176KVM SJ175KVM SJ177KVM" is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE : These nodes are back online - SJ111KVM SJ110KVM SJ108KVM SJ175KVM SJ177KVM

UPDATE : This particular node also back online - SJ156KVM

UPDATE : This is now resolved for all the affected host-nodes. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.