31st December 2024

San Jose Datacenter OUTAGE - SJ108KVM, SJ110KVM,SJ111KVM,SJ156KVM,SJ175KVM,SJ176KVM,SJ177KVM

We are aware that SJ108KVM, SJ110KVM,SJ111KVM,SJ156KVM,SJ175KVM,SJ176KVM,SJ177KVM are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved and nodes SJ108KVM, SJ110KVM, SJ111KVM, SJ156KVM, SJ175KVM, and SJ177KVM are back online. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are looking into this node SJ176KVM and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved and node SJ176KVM is back online. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.