8th February 2022

Los Angeles DC-02 Partial Network Outage in Los Angeles DC-02

We are aware of a partial network outage in Los Angeles (impacting nodes: LAXSSD5000nerd3DC02 ,LAXSSD5008nerd3DC02 , LAXSSD5005nerd3DC02, LAXSSD5001nerd3DC02 , LAXSSD5006nerd3DC02, LAXSSD5004nerd3DC02, LAXSSD5003nerd3DC02, LAXSSD5002nerd3DC02 ).

UPDATE: Although our network engineering team managed to resolve this for most of the nodes, some nodes are still experiencing intermittent connectivity issues. We will provide additional updates on this matter once we have more information.

UPDATE: This is now fully resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.