11th May 2021

Los Angeles DC-02 Los Angeles DC-02 -- Partial Network Outage

We are aware that there is a network related outage impacting a portion of customers in Los Angeles DC-02. Our upstream provider (Multacom) is aware of the problem and currently investigating the issue.

Update 7:47 AM PDT: Thank you for your continued patience. As some customers were inquiring for more information, we are able to confirm this is a network related incident that is partially affecting some servers hosted out of Los Angeles DC-02, this incident is not power or facility related. The issue is being worked on by our upstream provider's network engineers and we were told it should be resolved soon.

Update 8:16 AM PDT: As an update our upstream has made progress and services appear to be restored. We will be updating you with more information as made available to us. In the meantime, if you are still experiencing any connectivity issues, please be sure to open a ticket and we’ll help.

The event was caused due to a software related problem in one of the core routers. Both IPv4 and IPv6 connectivity should now be fully stabilized.