We are investigating a MySQL issue with the Fiber13 server (one of our shared hosting servers in Los Angeles). We will update this incident once more information is available.
Service availability may be intermittent while our engineers work on this issue.
UPDATE: Our senior engineers alongside with cPanel support are working on implementing a permanent solution. Service availability may fluctuate and be intermittent while this is being worked on. Thank you for your patience during this time.
UPDATE: The issue has been completely resolved. All websites hosted on Fiber13 are now loading as expected. We will continue to monitor the server closely to ensure stability. If you experience any issues, please reach out to our support team. Thank you for your patience.