21st February 2025

Los Angeles DC-02 Reboot - Fiber13 Shared Hosting Server

We are investigating an issue with the Fiber13 server (one of our shared hosting servers in Los Angeles). During this investigation we will need to reboot the server which may result in intermittent availability during the reboot process.

We will update this incident once more information is available.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are seeing a recurrence of the previous issues with Fiber13. Our team is investigating this further.

UPDATE: This is resolved, we will continue to keep a close eye on this server.