We are aware of a network issue affecting our San Jose datacenter, resulting in connectivity disruptions. Our team is actively working with our upstream provider to resolve the issue as quickly as possible. We appreciate your patience during this time.
UPDATE: It appears that one of our primary internet transit providers in San Jose is experiencing an unexpected outage, this is causing most routes to fail. We are working with our upstream on potential solutions here. We will update this status incident once more information is available.
UPDATE: We are pleased to report that the network issue affecting our San Jose datacenter has been fully resolved. All routes are now operating normally. We will continue to actively monitor the situation to ensure ongoing stability. Thank you for your patience and understanding throughout this incident.