We are aware that SJ233KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information
UPDATE: We are still actively investigating the issue with this node with the datacenter remote hands team in San Jose. We will provide additional information once updates are made available to us. Thank you for your patience.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.