20th May 2021

San Jose Datacenter San Jose KVM VPS Node (SJ120KVM) - Partial Network Outage

We are aware that SJ120KVM (one KVM VPS node in San Jose datacenter) is experiencing network connectivity issues.

We are currently looking into this node further.

-- Update --

We found the root cause and are still working with our upstreams to fix it. It appears to be a network routing related problem impacting a few select routes. This issue has been escalated upstream and we will report back with additional details once available.

UPDATE: The network routing issue has been resolved by the upstream. If you are still experiencing any issues please feel free to open a support ticket.